PHP加密技术

SG11加密出错的情况及解决方法

ahua · 1月1日 · 2020年 · · 857次已读

SG11加密,默认支持为:5.2-https://anlijun.co5.6版本,因为不同版本的PHP代码存在兼容性。所以在代码中使用了5.2版本不支持的PHP代码时,则会出错。防君子不防小人,还是没防住你~

例如https://anlijun.co百度搜索安利君Nameanlijun.coSpace 需安利君,安利我所遇见的美好要PHP5.3以上,数据库:$anlijun.coarr=[];  需要PHP百度搜索安利君 5.4以上定义。

所以您的程序不同版本开发的,请选对应抱歉,给您添麻烦了,毕竟码字是需要时间的的PHP版本。

这种情转载请注明出处,https://anlijun.co况,选择PHP5.4即可,当然用此方式加密后程序也仅在PHP5.4上使用。

文章来源网络,仅作参考